WordPress Auto Updates
7 aprile 2016
Server Maintenance
10 maggio 2016
Show all

Client Outlook supportati da Exchange 2016

A partire dal 1 luglio 2016 il servizio di posta elettronica Microsoft Exchange offerto da Knoweb migrerà da Exchange 2013 a Exchange 2016.

Exchange 2016 supporta le versioni seguenti di Outlook:

  • Outlook 2016
  • Outlook 2013
  • Outlook 2010 con KB2965295
  • Outlook per Mac per Office 365
  • Outlook per Mac 2011
importantImportante:
Le informazioni riportate in precedenza indicano le versioni minime richieste per la connessione di un client a Exchange. Si consiglia di installare i service pack e gli aggiornamenti più recenti per offrire agli utenti la migliore esperienza possibile in caso di connessione a Microsoft Exchange.

I client Outlook precedenti a Outlook 2010 non sono supportati. I client di posta elettronica su sistemi operativi Mac che richiedono DAV, ad esempio Entourage 2008 per Mac RTM ed Entourage 2004, non sono supportati.

Per qualsiasi dubbio o necessità invitiamo i nostri clienti ad aprire un ticket di supporto.

 

Supporto tecnico