24 ottobre 2016
Dirty COW vulnerability fixed

Dirty COW vulnerability fixed

La scorsa settimana è stata segnalata una gravissima vulnerabilità nel kernel di Linux, il cosiddetto “Dirty COW”. Il team Knoweb che gestisce i nostri server Linux […]
26 dicembre 2016
https

HTTPS: con Google Chrome da gennaio è d’obbligo

L’ https fino ad oggi era un’opzione scelta solo dai siti dove transitavano dati sensibili. Da Gennaio 2017 Chrome cambia le regole e i siti che non […]
30 gennaio 2017
Disable Your Antivirus Software (Except Microsoft's)

Disable Your Antivirus Software (Except Microsoft’s)

Così ha twittato il 26 Gennaio scorso Robert O’Callahan, ex ingegnere di Mozilla, la società che sviluppa il noto browser Firefox. Nel suo blog personale ha quindi precisato: […]
27 settembre 2017
Vulnerability fixed

Vulnerabilità: Cross-Site Scripting (XSS) in WordPress 4.8.1

È stata recentemente scoperta una vulnerabilità di tipo Cross-Site Scripting (XSS) che interessa WordPress 4.8.1. Sei a rischio? La vulnerabilità richiede la presenza di un account […]
26 febbraio 2018
GDPR - Scadenza 25 maggio

GDPR: la nuova normativa europea sulla privacy dei dati sarà presto attiva. Come essere pronti per evitare sanzioni.

GDPR è il Regolamento Generale sulla Protezione dei Dati, una nuova norma che regolamenta l’utilizzo e il trattamento dei dati personali a livello europeo. Il suo […]
Supporto tecnico